Problema con la placa de sonido

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con la placa de sonido

Mensaje  morphyx el Jue Dic 31, 2009 11:56 pm

Hola a todos, tengo un problema con la placa de sonido, es una cmpci 8338 onboard. Estoy corriendo slax en un cd en un pentium II 266 con 256mb de ram. Cuando arranco en modo grafico reconoce la tarjeta pero no puedo reproducir ningun archivo. Sin embargo, cuando arranco en modo texto, utilizando el moc como reproductor logro hacerlo pero con una reproduccion muy mala, suena como si estuviera en "camara lenta" y entrecortado, pero reproduce los temas completos.
Intente instalar el driver cmpci-4.03.tar.gz pero tampoco sin exito.

Tengo en mente utilizar slax junto con tuxguitar, logre generar todos los paquetes y compatibilizar el sistema con el programa y funciona bien en otras maquinas, escepto en esta pc que es donde planeo utilizarla al final.

Espero puedan ayudarme con este problema.

Saludos.

morphyx

Cantidad de envíos : 1
Edad : 29
Reputación : 0
Fecha de inscripción : 31/12/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con la placa de sonido

Mensaje  Admin el Vie Feb 05, 2010 12:53 am

por lo que comentas es como si fuera problema de memoria ram pero dices que tiene 256 y yo he visto que funciona incluso con memorias mas bajas. he notado tambien que para las tarjetas integradas el soporte es muy generico ya que al ser una minidistro seria imposible que tuviera soporte completo para todo tipo de placas y tarjetas. habria que googlear un poco a ver si se encuentra un paquete con el driver apropiado para tu pc.
avatar
Admin
Admin

Cantidad de envíos : 44
Edad : 30
Localización : colombia
Reputación : 0
Fecha de inscripción : 17/12/2008

Ver perfil de usuario http://slaxeros.activoforo.com

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.