La página de Slax no resuelve correctamente las dependencias de los Módulos

Ver el tema anterior Ver el tema siguiente Ir abajo

La página de Slax no resuelve correctamente las dependencias de los Módulos

Mensaje  siete el Jue Jun 04, 2009 10:41 pm

Hola a todos,

He escrito este post en el foro de Slax, porque en varios de los módulos que he creado recientemente (junto con las librerías necesarias), y que funcionan a la perfección; da continuamente falta de dependencias y apunta a otras que no hacen falta, o que tienen una nueva versión. No entiendo lo que ocurre (espero que alguien responda), pero si miráis las dependencias requeridas, por ejemplo; por partimage o amule en http://www.slacky.eu/, y probáis los módulos, comprobareis que funcionan sin problemas.

(Esto y otras cosas, me reafirman en las sugerencias que expuse ayer en este mismo foro)

¿alguna idea?

Gracias,

PD: en uso Slax 6.1.1

siete
avatar
siete

Cantidad de envíos : 4
Edad : 97
Localización : En Babia
Reputación : 0
Fecha de inscripción : 03/06/2009

Ver perfil de usuario http://freesiete.blogspot.com/

Volver arriba Ir abajo

Re: La página de Slax no resuelve correctamente las dependencias de los Módulos

Mensaje  Admin el Jue Jun 11, 2009 3:20 am

pienso yo que lo ideal seria comunicarse con alguno de los desarrolladores para ver que pasa, probablemente hay algun error o han sido movidas a otra parte.

algo asi similar paso en maryan linux y era que las dependecias habian cambiado de lugar
avatar
Admin
Admin

Cantidad de envíos : 44
Edad : 30
Localización : colombia
Reputación : 0
Fecha de inscripción : 17/12/2008

Ver perfil de usuario http://slaxeros.activoforo.com

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.