mis problemas con internet

Ver el tema anterior Ver el tema siguiente Ir abajo

mis problemas con internet

Mensaje  manucuper el Dom Feb 01, 2009 5:44 pm

HOlal,
me acabo de instalar SLAX Y no puedo navegar
El sistema me reconoce mi antena wifi, la ip no
No se que hacer para navegar
Alguna sugerencia?

Gracias

manucuper

Cantidad de envíos : 1
Edad : 52
Reputación : 0
Fecha de inscripción : 01/02/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: mis problemas con internet

Mensaje  Admin el Dom Feb 01, 2009 10:08 pm

seria bueno que nos dijeras las especificaciones de tu tarjeta de red o dispositivo de conexion para darte una mejor orientacion.
avatar
Admin
Admin

Cantidad de envíos : 44
Edad : 30
Localización : colombia
Reputación : 0
Fecha de inscripción : 17/12/2008

Ver perfil de usuario http://slaxeros.activoforo.com

Volver arriba Ir abajo

Re: mis problemas con internet

Mensaje  especialiste el Sáb Mar 14, 2009 10:44 pm

manucuper escribió:HOlal,
me acabo de instalar SLAX Y no puedo navegar
El sistema me reconoce mi antena wifi, la ip no
No se que hacer para navegar
Alguna sugerencia?

Gracias

Dos cosas , para saver si te reconoce la targeta wifi deves abrir el terminal he introducir iwconfig. Te mostrará información del puerto
así como los datos de la wifi, si nó, es que no te la detecta.

Segunda cosa, deves configurar tu ip accediendo a inicio(KDE), Internet, Set ip adress(network-conf), y luego conectarte con KwifiManager.

Administrador si me equiboco corrigeme que no estoy muy puesto en el tema.

Ah..una pregunta? Slax me conecta al router, recibe paquetes,pero no los envía. en interface status no me sale ninguna puerta de enlace predeterminada, y el caso es que la habia configurado en Set ip adress, con IP, SubnetMask, primaryDNS, SecondaryDNS, y puerta de enlace configurados.
Lo raro es que no me sale puerta de enlace predeterminada en interface status pero luego tampoco en Set ip adress, es como si yo no la hubiera puesto. Si alguien me pudiera ayudar a gonfigurar la conexion se lo agradecería.
Por cierto tengo chipset wifi ZD1211B. GRACIAS.

especialiste

Cantidad de envíos : 1
Edad : 39
Reputación : 0
Fecha de inscripción : 14/03/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: mis problemas con internet

Mensaje  tnluso el Jue Sep 03, 2009 10:45 pm

simplemente instala el modulo que corresponde o sea afin con tu tarjeta wifi! me paso lo mismo!

tnluso

Cantidad de envíos : 7
Edad : 33
Reputación : 0
Fecha de inscripción : 03/09/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: mis problemas con internet

Mensaje  fracla el Dom Nov 22, 2009 7:27 pm

tnluso escribió:simplemente instala el modulo que corresponde o sea afin con tu tarjeta wifi! me paso lo mismo!

los mas facil es instalar el modulo : wlassistant que lo pueden encontrar en www.slax.org,
Este módulo les permite ver las redes disponibles, configurar y listo,
y si seleccionan "automaticamente start on statup" cada vez que inicien el equipo, solo se conectará.
Saludos

fracla

Cantidad de envíos : 10
Edad : 49
Reputación : 0
Fecha de inscripción : 22/11/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: mis problemas con internet

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.